Luku 16. Valikot

Sisällys

1. Esittely valikkoihin
1.1. The Main Menu
1.2. Kontekstivalikot
1.3. Välilehtivalikot
2. ”Tiedosto” valikko
2.1. Overview
2.2. Uusi...
2.3. Luo
2.4. Open…
2.5. Avaa tasoina
2.6. Open as Link Layer…
2.7. Avaa sijainti...
2.8. Avaa uusin
2.9. Tallenna
2.10. Save As…
2.11. Tallenna kopio...
2.12. Palauta
2.13. Export… and Overwrite…
2.14. Vie nimellä...
2.15. Luo malli..
2.16. Tulosta
2.17. Send by Email
2.18. Copy Image Location
2.19. Show in File Manager
2.20. Close View
2.21. Close All
2.22. Lopeta
3. ”Muokkaa” valikko
3.1. Overview
3.2. Peru
3.3. Uudelleen
3.4. Perumishistoria
3.5. Leikkaa
3.6. Kopioi
3.7. Kopioi näkyvä
3.8. Liitä
3.9. Paste In Place
3.10. Liitä määräten
3.11. Leike
3.12. Tyhjennä
3.13. Täytä edustavärillä
3.14. Täytä taustavärillä
3.15. Täytä kuviolla
3.16. Fill Selection Outline
3.17. Fill Paths
3.18. Piirrä valinta
3.19. Stroke Paths
3.20. Preferences
3.21. Input Devices
3.22. Näppäimistön pikavalinnat
3.23. Moduulit
3.24. Yksiköt
4. ”Valitse” valikko
4.1. Overview
4.2. Valitse Kaikki
4.3. Ei mitään
4.4. Käännä
4.5. Leijuta
4.6. Värin perusteella
4.7. Selection From Paths
4.8. Valintaeditori
4.9. Lyhennä
4.10. Terävöitä
4.11. Kutista
4.12. Kasvata
4.13. Reuna
4.14. Remove Holes
4.15. Vääristä
4.16. Pyöristetty Suorakulmio
4.17. Toggle Quick Mask
4.18. Tallenna kanavalle
4.19. Polulle
5. ”Näytä” valikko
5.1. Overview
5.2. Uusi näkymä
5.3. Show All
5.4. Piste pisteeltä
5.5. Suurenna
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Pienennä ikkuna
5.9. Kokoruutu
5.10. Move to Screen
5.11. Navigointi-ikkuna
5.12. Näytä suotimet
5.13. Värinhallinta
5.14. Color-Manage this View
5.15. Proof Colors
5.16. Display Rendering Intent
5.17. Mustan pisteen kompensaatio
5.18. Mark Out Of Gamut Colors
5.19. Kuten asetuksissa
5.20. Näytä valinta
5.21. Näytä tason rajat
5.22. Show Canvas Boundary
5.23. Näytä apulinjat
5.24. Näytä ruudukko
5.25. Näytä näytepisteet
5.26. Tartu apulinjoihin
5.27. Kiinnitä ruudukkoon
5.28. Kiinnitä kankaaseen
5.29. Snap to Active Path
5.30. Snap to Bounding Boxes
5.31. Snap to Equidistance
5.32. Täyteväri
5.33. Näytä valikkopalkki
5.34. Näytä viivaimet
5.35. Näytä vierityspalkit
5.36. Näytä Valikkopalkki
6. ”Kuva” valikko
6.1. Yleisnäkymä (Overview)
6.2. Kahdenna
6.3. ”Mode” Submenu
6.4. RGB-tila
6.5. Harmaasävytila
6.6. Indeksoitu tila
6.7. ”Encoding” Submenu
6.8. ”Color Management” Submenu
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Soft-Proof Profile
6.15. Soft-Proofing Rendering Intent
6.16. Black Point Compensation
6.17. ”Transform” Submenu
6.18. Peilaa vaakasuunnassa; peilaa pystysuunnassa
6.19. Kääntö
6.20. Kankaan koko
6.21. Sovita kangas tasoihin
6.22. Sovita kangas valintaan
6.23. Tulostuskoko
6.24. Skaalaa kuvaa
6.25. Crop Image
6.26. Slice Using Guides
6.27. Tiukka automaattinen rajaus (Zealous crop)
6.28. Yhdistä näkyvät tasot
6.29. Yhdistä kuva (flatten image)
6.30. Kohdista näkyvät tasot...
6.31. ”Guides” Submenu
6.32. Uusi apulinja (prosentin mukaan)
6.33. Uusi apulinja
6.34. Uusi apulinja valinnasta
6.35. Remove all Guides
6.36. Määritä ruudukko...
6.37. Kuvan ominaisuudet
6.38. ”Metadata” Submenu
6.39. Metadata Editor
6.40. Metadata Viewer
7. ”Taso” valikko
7.1. Overview
7.2. New Layer
7.3. New from Visible
7.4. New Layer Group
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Merge Down
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. The Text Commands of the Layer Menu
7.11. Rasterize, Revert Rasterize
7.12. Text to Path
7.13. Text along Path
7.14. ”Stack” Submenu
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Select Top Layer
7.18. Select Bottom Layer
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. The ”Mask” Submenu
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Edit Layer Mask
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The ”Transparency” Submenu
7.36. Add Alpha Channel
7.37. Remove Alpha Channel
7.38. Color to Alpha
7.39. Semi-Flatten
7.40. Threshold Alpha
7.41. Alpha to Selection
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. The ”Transform” Submenu
7.46. Flip Horizontally
7.47. Flip Vertically
7.48. Rotate 90° clockwise
7.49. Rotate 90° counter-clockwise
7.50. Rotate 180°
7.51. Arbitrary Rotation
7.52. Offset
7.53. Layer Boundary Size
7.54. Layers to Image Size
7.55. Scale Layer
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. ”Värit” valikko
8.1. Yleiskatsaus
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Kylläisyys
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Käännä
8.13. Linear Invert
8.14. Arvon kääntäminen
8.15. ”Automaatti” alivalikko
8.16. Equalize
8.17. White Balance
8.18. Stretch Contrast
8.19. Stretch Contrast HSV
8.20. Color Enhance
8.21. ”Komponentit” alivalikko
8.22. Channel Mixer
8.23. Extract Component
8.24. Mono Mixer
8.25. Compose
8.26. Decompose
8.27. Recompose
8.28. The ”Desaturate” Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. ”Kartta” Alivalikko
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Alien Map
8.37. Color Exchange
8.38. Rotate Colors
8.39. Gradient Map
8.40. Palette Map
8.41. Sample Colorize
8.42. The ”Tone Mapping” Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. ”Info” alivalikko
8.50. Histogram
8.51. Export Histogram
8.52. Border Average
8.53. Smooth Palette
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Väristä alfaan...
8.58. Dither
8.59. RGB Clip
8.60. Kuuma...
8.61. Local Threshold
9. ”Työkalut” valikko
9.1. Yleiskatsaus
10. ”Suotimet” valikko
10.1. Overview
10.2. Toista edellinen
10.3. Re-Show Last
10.4. Reset All Filters
10.5. The ”Development” Submenu
10.6. The ”Python-Fu” Submenu
10.7. The ”Script-Fu” Submenu
11. The ”Windows” Menu
11.1. Yleiskatsaus
12. ”Ohje” valikko
12.1. Yleiskatsaus
12.2. Ohje
12.3. Kontekstiohje
12.4. User Manual
12.5. Päivän vihje
12.6. Welcome Dialog
12.7. Search and Run a Command
12.8. GEGL Filter Browser
12.9. Liitännäisselain
12.10. Proseduuriselain
12.11. GIMP verkossa
12.12. Tietoja GIMP:stä

1. Esittely valikkoihin

There are many places in GIMP where you can find menus. The aim of this chapter is to explain all the commands that are accessible from the main menu at the top of GIMP's window, and the main menu you get by right clicking the canvas. All context menus and menu entries for other dialogs are described elsewhere in the chapters that describe the dialogs themselves.

1.1. The Main Menu

The main menu in multi-window mode.

[Huomaa] Huomaa

The main menu may contain additional entries if you have added scripts or plug-ins.

1.2. Kontekstivalikot

If you right-click on certain parts of GIMP's interface, a ”context menu” opens, which allows access to additional commands related to where you clicked. Some places where you can access context menus are:

  • Right-clicking on an image window displays the Main menu. This is useful when you are working in full-screen mode, without a menu bar.

  • Right-clicking on a layer in the Layers Dialog or on a channel in the Channels Dialog displays functions for the selected layer or channel.

  • Right-clicking on the Main Menu bar has the same effect as left-clicking.

  • Right-clicking on the title bar displays functions which do not belong to GIMP, but to the window manager of your computer.

1.3. Välilehtivalikot

The ”Tab Menu” is not related to the Main Menu, but mentioned here for the sake of completeness:

Every dockable dialog contains a Tab Menu button . Pressing this Tab Menu button opens a special menu of tab-related operations, with an entry at the top that opens the dialog's context menu.

Kuva 16.1. Telakoitava valintaikkuna

Telakoitava valintaikkuna

Välilehtivalikko


Katso Kohta 2.3.2, ”Välilehti-valikko” saadaksesi enemmän tietoa välilehtivalikoista